Chevron pointing left

Questions

Sparkfun RedBoard Artemis sketch upload issues

Asked 
Active 
Viewed 5 times
0
I have attempted to upload an example program to the SparkFun RedBoard Artemis via the Arduino IDE and so far have not had any luck.  I have followed the guides on the SparkFun website and searched the forums for a possible solution with no success. I get the following error message:

Artemis SVL Bootloader
Target failed to enter bootload mode. Verify the right COM port is selected and that your board has the SVL bootloader. 

One technical support member of the forums keeps pointing people with the same issue to the following link:
I have tried this and also tried to burn the bootloader again which returns a failed to connect error.

I have removed and reinstalled the ch340 drivers listed in the guide and still not had any uploads succeed.

I have tried using Arduino IDE 1.8.12, 1.8.16 & 1.8.19 with Apollo 3 boards library 2.2.1  on Windows 11.

Has anyone else had any issues with this board and found a work around or have I got a dud board?
asked August, 03, 2022
Brian Roche

Know someone who can answer? Share a link to this question via email, Twitter, or Facebook.

Your Answer

Thanks for contributing an answer to Little Bird!

  • Please be sure to answer the question. Provide details and share your research!

But avoid:

  • Asking for help, clarification, or responding to other answers.
  • Making statements based on opinion; back them up with references or personal experience
© 2022 Little Bird Electronics Pty Ltd.
Made with ❤️ in SYD. All prices inc GST. ABN 15 634 521 449. We're 🐥 @lbhq on Twitter.